Lamp

Classical web application environment with Linux, Apache, MySQL and PHP. PHP works as the mod_php Apache module.

Optional components: Memcached, Redis, Tarantool.

Appliances
apache-httpd-2.4.26, percona-mysqld-5.7.17-13-jet-1, php-7.1.6, memcached-1.4.36
Apache httpd
Percona mysqld
Php
Memcached
BUFA 2017 LEMP Stack
apache-httpd-2.4.26, mariadb-mysqld-10.2.6, php-7.1.6, letsencrypt-ssl_webserver, selfmanagement_preset, phpmyadmin-4.7.2, memcached-1.4.36, redis-4.0.0, tarantool-1.6.9.1-jet-1
Apache httpd
Mariadb mysqld
Php
Letsencrypt ssl webserver
Selfmanagement
 default
Memcached
Redis
Tarantool
Pre-configured and optimized for better performance LAMP environment for web-applications with the next generation of PHP version 7 running as `mod_php`. The HTTPS-enabled web server runs with self-signed SSL certificate.
apache-httpd-2.4.26, mariadb-mysqld-10.2.6, php-7.1.6, self_signed-ssl_webserver, selfmanagement_preset, phpmyadmin-4.7.2, memcached-1.4.36, redis-3.2.9
Apache httpd
Mariadb mysqld
Php
Self signed ssl webserver
Selfmanagement
 default
Memcached
Redis
Pre-configured and optimized for better performance LAMP environment for web-applications with PHP running as `mod_php`. The HTTPS-enabled web server runs with self-signed SSL certificate.
apache-httpd-2.4.26, mariadb-mysqld-10.2.6, php-5.6.30, self_signed-ssl_webserver, selfmanagement_preset, phpmyadmin-4.7.2, memcached-1.4.36, redis-3.2.9
Apache httpd
Mariadb mysqld
Php
Self signed ssl webserver
Selfmanagement
 default
Memcached
Redis
Pre-configured and optimized for better performance LAMP environment for web-applications with the next generation of PHP version 7 running as `mod_php`. The HTTPS-enabled web server supports Let's Encrypt SSL certificates.
apache-httpd-2.4.26, mariadb-mysqld-10.2.6, php-7.1.6, letsencrypt-ssl_webserver, selfmanagement_preset, phpmyadmin-4.7.2, memcached-1.4.36, redis-3.2.8-jet-1
Apache httpd
Mariadb mysqld
Php
Letsencrypt ssl webserver
Selfmanagement
 default
Memcached
Redis
Pre-configured and optimized for better performance LAMP environment for web-applications with PHP running as `mod_php`. The HTTPS-enabled web server supports Let's Encrypt SSL certificates.
apache-httpd-2.4.26, mariadb-mysqld-10.2.6, php-5.6.30, letsencrypt-ssl_webserver, selfmanagement_preset, phpmyadmin-4.7.2, memcached-1.4.36, redis-3.2.8-jet-1
Apache httpd
Mariadb mysqld
Php
Letsencrypt ssl webserver
Selfmanagement
 default
Memcached
Redis
apache-httpd-2.4.26, mariadb-mysqld-10.2.6, php-7.1.6, phpmyadmin-4.7.2
Apache httpd
Mariadb mysqld
Php
 default
apache-httpd-2.4.26, mariadb-mysqld-10.2.6, php-7.1.6
Apache httpd
Mariadb mysqld
Php
apache-httpd-2.4.25, mysqld-5.7.18, php-7.1.4, phpmyadmin-4.7.0, memcached-1.4.36
Apache httpd
Mysqld
Php
 default
Memcached
apache-httpd-2.4.25, mysqld-5.7.18, php-7.1.4, phpmyadmin-4.7.0, memcached-1.4.36, redis-4.0-rc3, mongodb-3.4.4, tarantool-1.7.3.0
Apache httpd
Mysqld
Php
 default
Memcached
Redis
Mongodb
Tarantool